ZTE Open C : Suite et passage en version 2.1

icon 12/01/2015

Version 1.3

Après 5 mois d'utilisation voici mes impressions.

Je trouve le bouton d'allumage du téléphone imprécis : il faut parfois appuyer plusieurs fois dessus pour que le téléphone s'allume.

5 mois sans réinitialisation : le téléphone à du mal à fonctionner correctement :
- La led de notification ne s'allume plus : c'est un problème logiciel.
- Impossible d'envoyer un MMS sans faire un reboot du téléphone avant.
- Je reboot souvent le téléphone (trop souvent) : le téléphone est très lent : 3 à 4 secondes pour allumer l'écran et 2 secondes supplémentaires pour le déverrouiller.
- Le téléphone affiche qu'il est en 3G mais impossible de charger une page Internet ou d'actualiser les mails : obliger de reboot.

Version 2.1
En ayant marre de ces soucis je vient de le rooter et de le passer en 2.1 en suivant ce tuto : http://builds.firefoxos.mozfr.org/doc/fr/devices/zte-open-c-fr
Suite au reboot : la led fonctionne de nouveau :)

Temps pour rooter le téléphone et faire la mise à jour en 2.1 : moins de 10 minutes !

Première impression sur la version 2.1 :
- Changement de look : faut s'habituer au nouveau look et aimer le scroll vertical.
- La petite croix pour fermer les applications ouvertes fonctionne mieux (on est plus obliger de cliquer 5 fois dessus).
- Gestion des doublons lors de l'import des contacts.

Quelques petits bugs :
- La 3G a eu du mal à s'accrocher.
- Le bouton home n'est plus retro éclairé

Il me reste à re configurer mes mails, mais pour l'instant ça ma l'air bien.

A suivre ...

icon Tags de l'article :

Commentaires fermés

icon Flux RSS des commentaires de cet article

Les commentaires sont fermés pour cet article